SafeNSound Operational - Community Customers

Incident Report for Spacelabs Healthcare

Resolved

SafeNSounds continues to be operational and stable
Posted Apr 17, 2025 - 14:04 CDT

Update

We are continuing to monitor for any further issues.
Posted Apr 17, 2025 - 14:03 CDT

Monitoring

SafeNSound system is operational and functioning as expected. All users should be able to log in. The DevOps teams is continuing to monitor and will update if any change.
Posted Apr 17, 2025 - 11:55 CDT

Update

We are continuing to investigate this issue.
Posted Apr 17, 2025 - 11:35 CDT

Investigating

The SafeNSound DevOps team is currently investigating an issue with SafeNSound. Currently user may be experiencing the system freezing up or inability to log into SafeNSound. System back-end is still collecting and processing data as normal. We will update as we have further details
Posted Apr 17, 2025 - 11:35 CDT
This incident affected: Community Services (SafeNSound 5.9).