Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 21, 2025 - 11:00 CDT
Scheduled
Community Monthly Maintenance window is approaching, and will occur on Tuesday, 10/21/25 at 11:00am CT.
The duration is expected to last less than an hour
Planned Updates: 1. A mandatory upgrade to the SafeNSound web application that must be completed before November 6th. This upgrade is essential to ensure uninterrupted access to calling and quick messaging features within the application. We have coordinated the upgrade with your monthly maintenance to minimize disruption.
2. Reboot of backend services
Clinical Impact: Because there will be a reboot/upgrade of the webapp, users will experience a logout/login. When the users are logged out, they should close the application and relaunch.
On the day of your maintenance, we will: 1. Send a notice 60 minutes prior to your maintenance window 2. Send a notice at the start of your maintenance window 3. Send a notice at the completion of your maintenance window
***NOTE: This maintenance period will NOT affect live monitoring on the central station OR Enterprise Deployment Customers (customers with their own, independent environment) *** If you are uncertain as to whether or not you are Enterprise or Community Customer, please reach out to Global Tech Support (GTS) @1-800-522-7025 or email SL_monthly_maintenance@spacelabs.com.
Thank you,
--Spacelabs DevOps Services
Posted Oct 08, 2025 - 11:28 CDT
This scheduled maintenance affected: ADT/HL7 Interfaces (ADT Patient Information, ORM Orders, ROL Staffing), API Interfaces (API Interface Community), Communications (Call Creation - Voice Client, Voice Recording, Text-to-Speech, Voice TwiML), Waveforms (Waveforms 5.9, LiveView Waveforms), Community Services (SafeNSound 5.9, Device Discovery 5.9), and Alarms, Vitals & Saved Events, Patient Reports.