The incident has been resolved. LDAP Syncs have been restored. If you have any continuing issues, please reach out to Global Tech Support (GTS) at 1-800-522-7025.
Posted Mar 10, 2025 - 09:05 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2025 - 11:49 CST
Identified
We have identified a fix for this issue and are currently testing a solution.
Posted Jan 29, 2025 - 12:30 CST
Investigating
We are experiencing intermittent errors within the Active Directory Sync process that causes users to be unable to access SafeNSound. The issue is under investigation at this time.
What is AD Sync: this is how your username and password are uploaded/stored in SafeNSound. This is what allows you to be able to use your organization's credentials to login to SafeNSound.
What is happening: Some organizations are experiencing intermittent syncing issues where the data is not uploaded correctly, causing users to be deactivated.
User Impact: Automatic user syncs have been disabled and we are manually reviewing user sync tables regularly for user changes. Users may be unable to login to SafeNSound. This isn't happening every time for every user but the impact is significant on occurrence.
Work around: Please call Global Tech Support (1-800-522-7025) or follow your organization's protocol to have your access issue addressed.
For Surveillance Health customers: NO LIVE MONITORING IS IMPACTED. Patients can still be placed on telemetry.
Posted Jan 22, 2025 - 10:19 CST
This incident affected: Customer Service & Support (Authentication/AD Sync).